PC Frustrations!!!! HP Printer Install and Forum Post

So I’m trying to install an 1000 series laserjet printer on a netbook and it’s not working, so I search the forum, nothing.  I then try to post something.

The first error was about the subject having to be under a 100 characters, so laziness, needs better validation.  I get past that.

Then invalid HTML, well I didn’t type the html…

image

So frustrating, I can’t install my printer and then I can’t post to the forum that I can’t install.

 

<p>I can’t install the driver available for the P1005.</p><p>&nbsp;</p><p>&nbsp;</p><ol><li>I plugged in the Device</li><li>Got the Windows Notifications</li><li>I see it in Device Manager</li><li>I run the driver exe (small one 8 MB or so)</li><li>The HP dialogs says something like &quot;<span class="Apple-style-span">Device Connected …. Waiting for Plug and Play…</span>&quot;</li><li>It never goes away.</li></ol><div>&nbsp;</div><div>I’ve also tried to start the exe up, then plugged in the device, I got thru the wizard but it still has a yellow question mark in device manager.</div><div>&nbsp;&nbsp;</div><p>&nbsp;</p>

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s